Çözüldü112 görüntülenmeLoraLora E32
0

Kolay gelsin. Lora ile transreceiver yapmaya çalışıyorum ama kodları ve bağlantıları doğru yaptığımı düşündugum halde seri port ekranında hiçbirsey gözükmüyor.

Kodlarda değişiklik yapmadım sadece Lora adresini değiştirdim. 

Arduino Nano ve Leonardo kullanıyorum.

Soru yeni cevaplara kapalıdır.
Mehmet En iyi cevap olarak seçildi Ocak 13, 2022
0

Hocam sorunu çözdüm,

Aynı hatayı alan arkadaşlara yardımcı olmak için izah edeyim.

Yükleme butonuna basınca Leonardo da sıkıntı olmuyordu “yüklendi” diyordu,

Ama Nano sürekli olarak “problem uploading to board” hata mesajı veriyordu. İnternette sürücü yüklenmemiştir deniliyordu ama aygıt yöneticisinde hiçbir sıkıntı yoktu. En son nanonun üzerindeki işlemci numarasına baktım ve port seçiminin altında Nano old bootloader seçeneğini seçtim.

Yüklemeler gerçekleştikten sonra seri port ekranında sadece leonardoda success yazıyordu, nano port boş ekrandı. Onu da çözebilmek için portları ve kodları değiştirdim (Leonardo nun kodunu nanoya, nanonun kodunu leonardoya) yükledim. Bu sefer Leonardo ekranı boş Nano ekranı success verdi. Sonuç olarak işlem başarılı tek sıkıntı anten eksikliği 😁😊

Değerli cevaplarınız için teşekkür ederim. Hayırlı işler bol kazançlar dilerim.

Mehmet Yeni yorum gönderildi Ocak 13, 2022

Kendi kendine çözmen daha eftaldir.

4 cevaptan 1'ini inceliyorsun, tüm cevapları görmek için buraya tıklayın.
Whatsapp'tan Yaz
1
Ürün Danışmanı Burada!
fixaj.com Ürün Danışmanı
Merhaba,

Ben sadece "Satın Alma" konularında ürün teknik bilgisinde destek vermekteyim.

Kodlama yardımı, haberleşme hataları, bağlantı şemaları vb. konularla ilgili "Soru&Cevap" sayfamızı ziyaret edebilirsiniz.