Çözüldü201 görüntülenmeLoraarduino uno e32433 Lora Lora E32 lorakonfigürasyonu
0

Merhaba, E32-433T30S modülü ve Arduino UNO kullanarak haberleşmeye çalışıyorum ama çalışmıyor. Örnek kodlarımda sorun olduğunu düşünmüyorum çünkü denenmiş ve sonrasında başarılı sonuç vermiş kodlar. Bağlantılar da kaynaklarda gördüğüm bağlantıların birebir aynısı. Sorun konfigürasyonda olabilir. Bunun en başında RF Setting uygulamasında OpenPort deyip GetParam kısmına tıklayınca aldığım cevap “Not response from module” oluyor. Arduino örnek kodları üzerinden kullandığım arduinoSetConfiguration kodunda “Success.” ve daha sonrasında veriler alıyorum ama buradaki kanal verisi hatalı geliyor. Kanallar sürekli değişiyor ama 433MHz üzerinde sabitlemek istiyorum. Sorunlarım bu şekilde ve sanıyorum ki hepsi konfigürasyon kaynaklı. Çözümü için fikirleriniz ve önerilerinizi beklerim. Benim için çok acil ve önemli bir durum. Teşekkürler.

Soru yeni cevaplara kapalıdır.
Mehmet En iyi cevap olarak seçildi Mayıs 11, 2022
0

maalesef şu an sadece kendi müşterilerime servis verebiliyorum

Mehmet En iyi cevap olarak seçildi Mayıs 11, 2022
0

Merhaba, sipariş numaramız yok başka bir yerden temin ettik aslında. Destek amaçlı sormuştum.

nick leather Cevaplanan soru Mayıs 2, 2022
0

sipariş numaranızı alabilir miyim?

Mehmet Cevaplanan soru Mayıs 1, 2022
Whatsapp'tan Yaz
1
Ürün Danışmanı Burada!
fixaj.com Ürün Danışmanı
Merhaba,

Ben sadece "Satın Alma" konularında ürün teknik bilgisinde destek vermekteyim.

Kodlama yardımı, haberleşme hataları, bağlantı şemaları vb. konularla ilgili "Soru&Cevap" sayfamızı ziyaret edebilirsiniz.